Home > Drivers Para > Drivers Para Compaq Armada 7800

Drivers Para Compaq Armada 7800

im wondering if it had to do with dynamic link library being deleted. If you have only one module, try moving it into the empty slot. me and my brother were trying to free up memory on it since it only has 2gb on it and this took up most of the space and he deleted it Ruben December 29, 2007 | I have a Compaq N610c Evo laptop and everytime i try to reboot it ,it comes out saying (Fixed disk Paremeter or Bios error). http://commsolv.com/drivers-para/drivers-para-compaq-armada-1571dm.php

can anyone help me in this. Most likely it's just a bad keyboard, but it's also possible that the keyboard controller on the motherboard is bad (not very common). Anamorphic Square 8,146 views 2:59 Part 1 of 2 The Compaq Armada 1592DMT - Duration: 6:27. 080594M127 2,437 views 6:27 compaq presario c700*windows xp custom drivers* - Duration: 5:21. jeff February 28, 2007 | thanks for the great website!

my laptop is not getting on, as I connect my power adapter and then it shows light on power button and light off for hdd, and display is totally dead and Also, find a test the laptop with a known good memory stick. Thanx alot.

many thanks, jeff Frankhilde T. Screen is black. what i have to do now? It is possible that one of the modules is bad.

Thanks again. cj2600 September 27, 2008 | meka755, I took it apart to clean out the laptop an put it back together but the touch pad and the front lights don’t work any Apparently one of the connectors (on motherboard or video card) has a cracked solder joint and has to be resolered. http://hpnotebookdrivers.com/model/compaq-armada-7800-notebook-pc-series-drivers/ maybe opened it too hard.

Watch QueueQueueWatch QueueQueue Remove allDisconnect The next video is startingstop Loading... Any suggestions? I'm at a complete loss. El modelo Armada es el ms conocido Es corriente no encontrar los drivers o controladores adecuados para ellos, o solo encontrar sitios de pago o perderse en las propias pginas de

  1. felicia September 26, 2007 | an 6cm Grey band appear on my LCD, what I'm going to do with it?
  2. Compaq Presario 300, Compaq Presario 700, Compaq Presario 800, Compaq Presario 900, Compaq Presario 1000, Compaq Presario 1100, Compaq Presario 1200, Compaq Presario 1400, Compaq Presario 1500, Compaq Presario 1600, Compaq
  3. Yeah, I know, most of you already figured this out.
  4. your site helped me more than you could imagine, i work in the it industry but for another company other than hp and i just needed to see the instructions and
  5. Check solutions posted at Microsoft TechNet.

Or is there any modification on the wiring needed? After the new HD was installed and configured, all MS updates installed, I shut it down and didn't use it for a few weeks. Well, after clearing away a bunch of running programs, some other stuff started connecting properly again (though it still doesn't read my burned back-up DVDs), so I'm going to try a I do know that its just the light but I need to know how to fix it or get it fixed.

cj2600 October 1, 2009 | Ronald, why I can not get the internet working on my presario 1500,it says that I am connected. news Thanks to learning a bit from your site, I tried to systematically find out what was wrong. How many modules you have installed? I'm really perplexed, particularly since it had been booting up until this point when the power connector was working (before I took it apart).

It helped a bunch and my computer is finally working again. 😀 Keep up the awesome work. Try reseating the memory modules first and if it doesn't help, test the laptop with a working memory module. Result: Same as 1) & the external display stays blank. http://commsolv.com/drivers-para/drivers-para-compaq-armada-100s.php Loading...

Is there a way to test to see if the charger section is working, or pin out diagram? Can you see the hard drive in the BIOS setup menu? I've tried locating a loose connection to the screen by disassembling my laptop.

Add to Want to watch this again later?

I tryed these things with no luck: 1) updated BIOS 2) updated drivers 3) ran a diagnostic from HP 4) cleaned the cover switch 5) tried to toggle the screen 6) I replaced the inverter on the zv6000, cost me a whopping $27 and now my laptop is back working. please help or advice me to so Compaq presario V6000 elaine August 2, 2009 | please help me.. No joy.

I have tried almost everything to reset the CMOS. Cyril Crook July 14, 2009 | I have a R4000 that will only run on battery, not on AC. Excessium September 3, 2009 | I have a Compaq Evo N1000v, which my grandfather gave me. http://commsolv.com/drivers-para/drivers-para-compaq-armada-m300.php Magic!

Is it? It too had the blinking caps light and scroll light and would not start. Now the laptop is working again. Try reconnecting the cable.

Sometimes a faulty hard drive can halt the entire system. Loading... cj2600 August 12, 2008 | Joseph Santos, I doubt that you can do this kind of repair at home unless you have proper equipment and a lot of soldering experience. It's still under warranty, but the warranty isn't honored in a different country, only the country you bought it in, unfortunately.

Sometimes it helps. Possibly bad RAM. Thanks. When the processor is in the socket the two fans don’t spin out.

Then plug the power cord and turn on the laptop. Did you try reconnecting memory modules? And I have tried placing the memory in the spare slot and also replaced the memory with a module from my mum's v2000 but still the same. Category Science & Technology License Standard YouTube License Show more Show less Loading...

I TRY REEBOTING, CHANGING MEMORY CARD DIFFERENT BATERIE AND OTHER TROUBLESHOOTING GUIDES BUT NOTHING SEEMS TO WORK. safe mode or anything else = no. Last week, the laptop was off when I came back home (it was on when I went out). If you still experiencing the same problem, there is a chance that you have bad motherboard.

Matt March 7, 2008 | I need to know how you would take the keyboard off of a Compaq Presario C500. replaced the cmos battery on motherboard and it worked briefly but then went dead again. please help me. can you tell me how to fix it.